Probleme mit Elektrik TR 6 Bj. 1974

wklaes
Beiträge: 1
Registriert: Di 1. Aug 2017, 18:09

Probleme mit Elektrik TR 6 Bj. 1974

Beitragvon wklaes » Fr 18. Aug 2017, 15:20

hallo,
vor 2 Jahren wurde ein neuer Kabelbaum verbaut, nachdem der alte ausgehend von Heizgebläsekabel verschmort war.
Zunächst funktionierte alles problemlos. Danach wurde ein neues Armaturenbrett eingebaut,die Gaspedalwelle neu gelagert, ein komplett neuer Teppichboden verlegt, ein Radio eingebaut sowie ein neuer Dimmer für die Armaturenbeleuchtung, wobei der alte defekte abgeklemmt belassen wurde. Nach all diesen Arbeiten spielt die Elektrik irgendwie verrückt: Alle elektrischen Funktionen (Licht, Blinker, Heizgebläse, Overdrive, Dimmer der Armaturen-beleuchtung etc.) funktionieren, aber......
wenn ich ohne die Zündung einzuschalten das Licht einschalte (Stand- oder Fahrlicht), läuft auch die elektrische Benzinpumpe, wenn ich beim Fahren das Licht einschalte, schaltet sich beim Hochschalten in den 3. und 4. Gang automatisch sofort der Overdrive zu, wenn ich nur die Zündung einschalte, werden bei ausgeschalteter Beleuchtung
alle Instrumente beleuchtet, außerdem wird eine Steckverbindung unter dem Armaturenbrett sehr heiß, das Voltmeter im Armaturenbrett zeigt im Leerlauf ca 14 Volt an.
Meines Erachtens muß bei einer der zahlreichen Arbeiten nach Einbau des neuen Kabelbaumes etwas passiert sein, was zwar den Wagen nicht komplett lahmlegt, aber zu den o.g. Phänomenen führt.
Hat irgendjemand eine Idee, was da passiert sein könnte?

Triumphator
Beiträge: 223
Registriert: Mo 17. Nov 2008, 10:53

Re: Probleme mit Elektrik TR 6 Bj. 1974

Beitragvon Triumphator » So 20. Aug 2017, 14:04

....und wenn du Gas gibst, geht in China das Licht aus und ein Sack Reis fällt um.
Da kann man nur raten: Alles abklemmen und einen Schaltkreis nach dem andern überprüfen (Schaltplan ist dabei hilfreich).
Bei sowas ist eine Ferndiagnose (vor allem mit der vorangeschickten Beschreibung) nicht möglich.
Irgendwo ist etwas verklemmt worden, das nicht zusammengehört.

Bester Rat: Autoelektriker konsultieren (z.B. Bosch Dienst) kostet halt Geld. Wenn es wo heiss wird, fliesst ein Strom, der das nicht tun sollte. ----> Kurzzschluss.
Mit solchen "Umbauten" ist das Auto stark brandgefährdet.

Grüsse

Wolfgang
Triumph ist wenn man trotzdem lacht....

KlausWö
Beiträge: 120
Registriert: Mo 17. Nov 2008, 17:21

Re: Probleme mit Elektrik TR 6 Bj. 1974

Beitragvon KlausWö » Mo 21. Aug 2017, 10:03

... hier findest Du die Schaltpläne für die verschiedenen TR6 Modelle:
https://www.tr-register.de/index.php/technik-79/tr-6/elektrik/schaltplan

Viele Grüße
Klaus

Triumphator
Beiträge: 223
Registriert: Mo 17. Nov 2008, 10:53

Re: Probleme mit Elektrik TR 6 Bj. 1974

Beitragvon Triumphator » Do 24. Aug 2017, 05:41

Hallo Klaus,

meinst du er schreibt uns, wo der Fehler war?

Grüsse

Wolfgang
Triumph ist wenn man trotzdem lacht....

Hallier
Beiträge: 2
Registriert: Do 3. Nov 2016, 11:35

Re: Probleme mit Elektrik TR 6 Bj. 1974

Beitragvon Hallier » Sa 2. Sep 2017, 21:44

Moin,

Du hast ja oben den Fehler selber schon eingegrenzt:

Radio eingebaut .....neuer Dimmer Armaturenbeleuchtung, .... alte defekte abgeklemmt ....
.
das sind die ersten Verdächtigen sind. Radio plus mal abziehen und testen ob Fehler noch vorliegt.

Zündung ein ........Beleuchtung [aus] .........alle Instrumente beleuchtet,


Wurde das alte defektes Kabel nicht richtig isoliert oder kriegt es möglicherweise irgendwo Saft?
Warum war es denn defekt? Würde es komplett entfernen.

außerdem wird eine Steckverbindung unter dem Armaturenbrett sehr heiß

darf nicht heiß werden - was hängt da dran? Evt. ist der Kontakt schlecht - locker oder Rost? Stecker einfach mal abklemmen +mit Tape isolieren und dann prüfen was nicht mehr funzt.

Viel Glück

P.S. hast Du ein Multimeter - weißt Du wie man damit umgeht?

Triumphator
Beiträge: 223
Registriert: Mo 17. Nov 2008, 10:53

Re: Probleme mit Elektrik TR 6 Bj. 1974

Beitragvon Triumphator » Di 12. Sep 2017, 08:35

..tja, da kommt keine Antwort mehr....
Triumph ist wenn man trotzdem lacht....


Zurück zu „Elektrik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron